
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.republic-online.com/content/tncms/live/" />
<meta name="keywords" content="local_news, louisburg" />
<meta name="news_keywords" content="local_news, louisburg" />
<meta name="description" content="Motorists who saw a medical helicopter land in Louisburg on Tuesday, May 5, don&rsquo;t have to worry about someone suffering from an emergency, city officials said." />
<meta name="author" content="Doug Carder doug.carder@miconews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.republic-online.ios" />
<meta name="google-play-app" content="app-id=com.republic-online.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?crop=1197%2C641%2C5%2C46&amp;resize=1176%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1176" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Agencies conduct training exercise with use of helicopter" />
<meta property="og:description" content="Motorists who saw a medical helicopter land in Louisburg on Tuesday, May 5, don&rsquo;t have to worry about someone suffering from an emergency, city officials said." />
<meta property="og:site_name" content="The Miami County Republic" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/micorepublic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@micorepublic" />
<meta name="twitter:image:alt" content="200513_mr_training_01" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/live/global/resources/styles/site.css?_dc=1485211797"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Doug Carder\ndoug.carder@miconews.com","id":"58770a44-8fd9-11ea-b627-a30ab5f1bba2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-55"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news","louisburg"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-541750'] = googletag.defineSlot(adUnit, [88, 31], 'ad-541750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541750'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1086885/republic-online.com//news//local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-541775'] = googletag.defineSlot(adUnit, [300, 100], 'ad-541775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541775'].setTargeting('pos', ['Trulia1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Agencies conduct training exercise with use of helicopter | Local News | republic-online.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.republic-online.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Agencies conduct training exercise with use of helicopter | Local News | republic-online.com" href="http://www.republic-online.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-58770a44-8fd9-11ea-b627-a30ab5f1bba2 section-newssection-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.republic-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Doug+Carder%0Adoug.carder%40miconews.com&tncms.asset.id=58770a44-8fd9-11ea-b627-a30ab5f1bba2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2731782-55&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.republic-online.com/users/admin/contribute/article/?assetid=58770a44-8fd9-11ea-b627-a30ab5f1bba2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.republic-online.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-541533" class="tncms-block hidden-md hidden-lg"><section id="block-541533" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/miami_county_republic_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact Us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-541533" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-541533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-541533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541533-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-541533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541533').submit();
        return false;
    });

    $('#site-search-541533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541537" class="tncms-block hidden-md hidden-lg"><div id="user-controls-541537" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.republic-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-541537').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republic-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republic-online.com/users/logout/" id="user-logout-form-541537"><input type="hidden" name="referer_url" value="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/miami_county/"  class="nav-link tnt-section-miami-county">Miami County</a>
                                </li><li>
                                    <a href="/news/linn_county/"  class="nav-link tnt-section-linn-county">Linn County</a>
                                </li><li>
                                    <a href="/news/louisburg/"  class="nav-link tnt-section-louisburg">Louisburg</a>
                                </li><li>
                                    <a href="/news/osawatomie/"  class="nav-link tnt-section-osawatomie">Osawatomie</a>
                                </li><li>
                                    <a href="/news/paola/"  class="nav-link tnt-section-paola">Paola</a>
                                </li><li>
                                    <a href="/news/spring_hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/celebrations/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/louisburg/"  class="nav-link tnt-section-louisburg">Louisburg</a>
                                </li><li>
                                    <a href="/sports/osawatomie/"  class="nav-link tnt-section-osawatomie">Osawatomie</a>
                                </li><li>
                                    <a href="/sports/paola/"  class="nav-link tnt-section-paola">Paola</a>
                                </li><li>
                                    <a href="/sports/prairie_view/"  class="nav-link tnt-section-prairie-view">Prairie View</a>
                                </li><li>
                                    <a href="/sports/spring_hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacyterms-of-service">Privacy/Terms of Service</a>
                                </li><li>
                                    <a href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-894042" class="tncms-block"><style>
	.subbanner {
		color: white;
		text-align:center;
		background-color:red;
		padding:10px;
	margin-bottom: -5px}
	a.one:link {color:#FFFFFF;text-decoration: underline}
	a.one:visited {color:#FFFFFF;text-decoration: underline}
	a.one:hover {color:#000296;text-decoration: underline}
</style><h3 class="subbanner"><a class="one" href="https://www.republic-online.com/users/admin/service/purchase/?serviceid=896&amp;referer_url=https%3A%2F%2Fwww.republic-online.com%2Fsite%2Fforms%2Fsubscription_services%2F">Journalism  matters now more than ever. Subscribe today for $0.75 per week. Use code MRWBAN20</a></h3></div><div id="tncms-block-684472" class="tncms-block hidden-md hidden-lg"><section id="block-684472" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/miami_county_republic_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact Us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684472" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684472" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684472-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684472-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684472').submit();
        return false;
    });

    $('#site-search-684472').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684472 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684472 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684472-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-manage-your-account"  href="/site/manage_account/" >
                    <span class="nav-label">Manage Your Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-541536" class="tncms-block"><div id="user-controls-541536" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.republic-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-541536').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republic-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541536').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republic-online.com/users/logout/" id="user-logout-form-541536"><input type="hidden" name="referer_url" value="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="/mobile/" >
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-541484" class="tncms-block a"><section id="block-541484" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-541534" class="tncms-block"><div class="follow-links-541534 pull-right">
    
    <section id="block-541534" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/micorepublic" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/micorepublic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.republic-online.com",
  "sameAs" : ["https://www.facebook.com/micorepublic","http://twitter.com/micorepublic/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-541529" class="tncms-block"><section id="block-541529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-541750" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-541750" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-541532" class="tncms-block"><ul id="site-search-541532-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-541532" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-541532-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541532-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-541532-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541532').submit();
        return false;
    });

    $('#site-search-541532').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541532 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541532 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541532-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541538" class="tncms-block"><div id="weather-541538" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66071" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66071"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-541538 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paola, KS
                                
                                 <small>(66071)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 42F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 6, 2020 @ 9:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66071"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miami-county"  href="/news/miami_county/" >
                    <span class="nav-label">Miami County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-linn-county"  href="/news/linn_county/" >
                    <span class="nav-label">Linn County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisburg"  href="/news/louisburg/" >
                    <span class="nav-label">Louisburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osawatomie"  href="/news/osawatomie/" >
                    <span class="nav-label">Osawatomie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paola"  href="/news/paola/" >
                    <span class="nav-label">Paola</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-hill"  href="/news/spring_hill/" >
                    <span class="nav-label">Spring Hill</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-people"  href="/celebrations/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/opinion/" >
                    <span class="nav-label">Voices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-louisburg"  href="/sports/louisburg/" >
                    <span class="nav-label">Louisburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osawatomie"  href="/sports/osawatomie/" >
                    <span class="nav-label">Osawatomie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paola"  href="/sports/paola/" >
                    <span class="nav-label">Paola</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-view"  href="/sports/prairie_view/" >
                    <span class="nav-label">Prairie View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-hill"  href="/sports/spring_hill/" >
                    <span class="nav-label">Spring Hill</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacyterms-of-service"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy/Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-64f40684-8fd2-11ea-a718-97c10e8977da" class="modal fullscreen in modal-image image-default modal-64f40684-8fd2-11ea-a718-97c10e8977da" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=400%2C491"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=540%2C663 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=750%2C921 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=1200%2C1473 1200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=1299%2C1595 1700w"
                    sizes="100vw"
                    width="1299"
                    height="1595"
                    alt="200513_mr_training_01"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-64f40684-8fd2-11ea-a718-97c10e8977da" data-target=".caption-inner-modal-image-64f40684-8fd2-11ea-a718-97c10e8977da">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-64f40684-8fd2-11ea-a718-97c10e8977da collapse in"><div class="caption-text"><p>Louisburg Fire Chief Gerald Rittinghouse talks with the pilot of Life Star 3 medical helicopter at a training exercise Tuesday, May 5, in Louisburg that also involved American Medical Response, a Linn County ambulance service in Pleasanton.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">City of Louisburg</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2F200513-mr-training-01%2Fimage_64f40684-8fd2-11ea-a718-97c10e8977da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/200513-mr-training-01/image_64f40684-8fd2-11ea-a718-97c10e8977da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=200513_mr_training_01&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2F200513-mr-training-01%2Fimage_64f40684-8fd2-11ea-a718-97c10e8977da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/200513-mr-training-01/image_64f40684-8fd2-11ea-a718-97c10e8977da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/200513-mr-training-01/image_64f40684-8fd2-11ea-a718-97c10e8977da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/200513-mr-training-01/image_64f40684-8fd2-11ea-a718-97c10e8977da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/64f40684-8fd2-11ea-a718-97c10e8977da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20200513_mr_training_01&body=https%3A%2F%2Fwww.republic-online.com%2F200513-mr-training-01%2Fimage_64f40684-8fd2-11ea-a718-97c10e8977da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/200513-mr-training-01/image_64f40684-8fd2-11ea-a718-97c10e8977da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64f40684-8fd2-11ea-a718-97c10e8977da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64f40684-8fd2-11ea-a718-97c10e8977da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64f40684-8fd2-11ea-a718-97c10e8977da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64f40684-8fd2-11ea-a718-97c10e8977da" class="save-list-64f40684-8fd2-11ea-a718-97c10e8977da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64f40684-8fd2-11ea-a718-97c10e8977da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-64f40684-8fd2-11ea-a718-97c10e8977da img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="asset article-default"  data-url="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?crop=1197%2C641%2C5%2C46&resize=1176%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="republic-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.republic-online.com\/tncms\/search\/mlt\/?origin=58770a44-8fd9-11ea-b627-a30ab5f1bba2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="asset-paging">
                <div id="paging-prev-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="paging-link prev offset"></div>
                <div id="paging-next-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Agencies conduct training exercise with use of helicopter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.republic-online.com/users/profile/Doug%20Carder">By Doug Carder
doug.carder@miconews.com</a></span>
                
                    <div id="author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-58770a44-8fd9-11ea-b627-a30ab5f1bba2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b24291d6-5aee-11e9-9173-fb6ca0615f27">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.republic-online.com/users/profile/Doug%20Carder" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Carder</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:doug.carder@miconews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-58770a44-8fd9-11ea-b627-a30ab5f1bba2').popover({
                            content: $('#author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-58770a44-8fd9-11ea-b627-a30ab5f1bba2-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-06T17:55:00-05:00" class="tnt-date asset-date text-muted">
            May 6, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-06T17:55:00-05:00" class="tnt-date asset-date text-muted">
            May 6, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-06T18:08:35-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-06T17:55:00-05:00">
    <meta itemprop="datePublished" content="2020-05-06T17:55:00-05:00">
    <meta itemprop="dateModified" content="2020-05-06T13:08:35-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-64f40684-8fd2-11ea-a718-97c10e8977da" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-64f40684-8fd2-11ea-a718-97c10e8977da" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1299">
            <meta itemprop="height" content="1595">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=500%2C614">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=500%2C614">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=400%2C491"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=540%2C663 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=750%2C921 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=1200%2C1473 1200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4f/64f40684-8fd2-11ea-a718-97c10e8977da/5eb315e550b22.image.jpg?resize=1299%2C1595 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1299"
                    height="1595"
                    alt="200513_mr_training_01"
                    class="img-responsive  letterbox tnt-restrict-img-64f40684-8fd2-11ea-a718-97c10e8977da" />
            </div><style>
                .tnt-restrict-img-64f40684-8fd2-11ea-a718-97c10e8977da {
                    max-width: 619px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Louisburg Fire Chief Gerald Rittinghouse talks with the pilot of Life Star 3 medical helicopter at a training exercise Tuesday, May 5, in Louisburg that also involved American Medical Response, a Linn County ambulance service in Pleasanton.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">City of Louisburg</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="58770a44-8fd9-11ea-b627-a30ab5f1bba2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58770a44-8fd9-11ea-b627-a30ab5f1bba2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58770a44-8fd9-11ea-b627-a30ab5f1bba2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="save-list-58770a44-8fd9-11ea-b627-a30ab5f1bba2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58770a44-8fd9-11ea-b627-a30ab5f1bba2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Motorists who saw a medical helicopter land in Louisburg on Tuesday, May 5, don’t have to worry about someone suffering from an emergency, city officials said.</p><p>The Louisburg Fire Department, a team from American Medical Response, a Linn County ambulance service in Pleasanton, and the Life Star 3 crew performed a timed trial training run with the Life Star medical helicopter. The exercise created a stir among curious residents.</p><p>Louisburg Fire Chief Gerald Rittinghouse said the training provides the three agencies an opportunity to practice in the event of an actual emergency, according to a city news release.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In the training exercise, the Linn County crew rushed a pediatric trauma "victim” by ground ambulance to Louisburg to transfer to the Life Star 3 air ambulance.</p><p>Louisburg firefighters secured Southerland Drive just off Amity Street for the helicopter to land. The ground ambulance arrived a few minutes later, and that crew transported the imaginary victim to the helicopter.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-552792" class="tncms-block"></div></div><p>The helicopter finished the training by rushing the victim – in this case a pillow – to the Children’s Mercy downtown campus in Kansas City, Mo., according to the news release.</p><p>Rittinghouse said transporting a victim in a coordinated effort like the one on display Tuesday can shave as much as 30 minutes or more in getting a patient to a hospital. That golden hour can be critical in giving patients a chance of surviving their injury or medical condition, he said.</p><p>The training also benefits the emergency responders.</p><p>“Being a volunteer fire department, any time we can do planning and preparation for an event that involves other agencies allows not just one person to be in command but allows other people to learn roles and responsibilities,” Rittinghouse said in the release. “This helps when you aren’t sure what volunteers might respond to such a call, and allows everyone to see the roles and what happens.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>News Editor Doug Carder can be reached at (913) 294-2311 or <a href="mailto:doug.carder@miconews.com">doug.carder@miconews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20Agencies%20conduct%20training%20exercise%20with%20use%20of%20helicopter&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58770a44-8fd9-11ea-b627-a30ab5f1bba2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58770a44-8fd9-11ea-b627-a30ab5f1bba2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58770a44-8fd9-11ea-b627-a30ab5f1bba2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58770a44-8fd9-11ea-b627-a30ab5f1bba2" class="save-list-58770a44-8fd9-11ea-b627-a30ab5f1bba2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58770a44-8fd9-11ea-b627-a30ab5f1bba2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b24291d6-5aee-11e9-9173-fb6ca0615f27">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.republic-online.com/users/profile/Doug%20Carder" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Carder</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:doug.carder@miconews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b24291d6-5aee-11e9-9173-fb6ca0615f27" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b24291d6-5aee-11e9-9173-fb6ca0615f27&amp;s=start_time&amp;sd=desc" data-subject="Doug Carder" data-description="Whenever Doug Carder posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Carder notification" data-author-id="b24291d6-5aee-11e9-9173-fb6ca0615f27" data-user-url="https://www.republic-online.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Carder
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.republic-online.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-545800" class="tncms-block"><div id="contentad19954"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9d9d4ee7-95c4-4919-b934-de1028f898a8",
            d:  "cmVwdWJsaWMtb25saW5lLmNvbQ==",
            wid: "19954",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19954").appendChild(s);
    })(document);
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="58770a44-8fd9-11ea-b627-a30ab5f1bba2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/agencies-conduct-training-exercise-with-use-of-helicopter/article_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="58770a44-8fd9-11ea-b627-a30ab5f1bba2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fagencies-conduct-training-exercise-with-use-of-helicopter%2Farticle_58770a44-8fd9-11ea-b627-a30ab5f1bba2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-541491" class="tncms-block"><section id="block-541491" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-541491 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-541775" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-541775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761906" class="tncms-block"><a class="twitter-timeline" data-height="250" data-theme="dark" href="https://twitter.com/micorepublic?ref_src=twsrc%5Etfw">Tweets by micorepublic</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-541446" class="tncms-block visible-lg visible-md"><section id="block-541446" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-541446 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/andy-dalton-embracing-new-role-with-cowboys/article_dfe60919-2f4b-51c5-bb40-61efc4ea1df6.html" class="tnt-asset-link">
        

        
            Andy Dalton embracing new role with Cowboys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/montana-state-product-bryce-sterk-embracing-challenges-of-new-position-in-nfl/article_86adc0ed-f0ca-5c04-a432-c427cc598eac.html" class="tnt-asset-link">
        

        
            Montana State product Bryce Sterk embracing challenges of new position in NFL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/amid-pandemic-arizona-coaches-set-new-national-standard-for-sacrifice-up-to-20-in-pay/article_3ac8d2ea-30c3-5a90-8fba-58561054b0ba.html" class="tnt-asset-link">
        

        
            Amid pandemic, Arizona coaches set new national standard for sacrifice: up to 20% in pay cuts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/charli-xcx-feels-lucky-to-be-self-isolating-with-her-boyfriend/article_52d4e95c-bef8-5913-82c4-b6a2a8271fe7.html" class="tnt-asset-link">
        

        
            Charli XCX feels 'lucky' to be self-isolating with her boyfriend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jenna-dewans-daughter-reads-bedtime-stories-to-her-baby-brother/article_a981bdc8-bc0f-5d23-a8a6-8d3fb958bca0.html" class="tnt-asset-link">
        

        
            Jenna Dewan's daughter reads bedtime stories to her baby brother</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/bellevue-wests-keagan-johnson-commits-to-iowa/article_1c9bbcce-49b6-5746-aae4-d2d0468b451e.html" class="tnt-asset-link">
        

        
            Bellevue West's Keagan Johnson commits to Iowa</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/missouri-sec-plan-for-possible-summer-return-of-athletics/article_092e0cd9-d083-5535-a897-507b27f36989.html" class="tnt-asset-link">
        

        
            Missouri, SEC plan for possible summer return of athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/arizona-signee-shontrail-key-a-6-7-converted-basketball-player-will-be-asked-to-help/article_e8ba77b3-f4a1-56b8-b6c4-6adc16bd60c1.html" class="tnt-asset-link">
        

        
            Arizona signee Shontrail Key, a 6-7 converted basketball player, will be asked to help improve Wildcats' missing pass rush</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-541485" class="tncms-block"><section id="block-541485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-541485 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-541485" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-541485" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-541485" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-541485" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-541485" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/police-report-that-missing-woman-has-been-located/article_20c54e14-8bae-11ea-b931-b34bc6c2ace5.html">Police report that missing woman has been located</a></li><li><a href="/news/local_news/family-police-search-for-missing-woman/article_93d3d5ba-8a64-11ea-9b51-5f799b210b1b.html">Family, police search for missing woman</a></li><li><a href="/coronavirus/county-does-not-extend-stay-home-order-adopts-governors-plan/article_5b6ef130-8bf6-11ea-833e-77445601beec.html">County does not extend stay-home order, adopts governor's plan</a></li><li><a href="/breaking_news/kelly-outlines-three-phase-plan-for-reopening-state/article_035e2c9e-8b43-11ea-a99d-ffb1020d12e5.html">Kelly outlines three-phase plan for reopening state</a></li><li><a href="/news/local_news/deputy-not-injured-by-gunfire-during-traffic-pursuit/article_ce5770ca-8c8a-11ea-b1c1-0ff0773ab401.html">Deputy not injured by gunfire during traffic pursuit</a></li><li><a href="/coronavirus/chart-helps-businesses-public-navigate-governors-reopening-plan/article_7737e820-8c7f-11ea-a447-2f82ef374860.html">Chart helps businesses, public navigate governor's reopening plan</a></li><li><a href="/news/local_news/shots-fired-at-pursuing-deputy-leads-to-federal-charge/article_8b0badf6-8e31-11ea-950f-475e9d627de0.html">Shots fired at pursuing deputy leads to federal charge</a></li><li><a href="/coronavirus/drive-through-covid-19-testing-begins-in-miami-county/article_d72a3730-8f34-11ea-a258-c3a21f190c24.html">Drive-through COVID-19 testing begins in Miami County</a></li><li><a href="/coronavirus/louisburg-nurse-practitioner-fights-covid-19-on-the-front-line-in-new-york-city/article_c576b4b4-88a4-11ea-981a-ffed899839cb.html">Louisburg nurse practitioner fights COVID-19 on the front line in New York City</a></li><li><a href="/news/local_news/covid-19-updates/article_ccbf72c6-64a3-11ea-9a2e-bfa6b3e04252.html">COVID-19 updates</a></li></ul></div>
        
        
            <div id="images-541485" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/200415-mr-corona-churches-12/image_3a9475ea-7d8f-11ea-b95e-6ff114d96a39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="200415_mr_corona_churches_12"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/3/a9/3a9475ea-7d8f-11ea-b95e-6ff114d96a39/5e947188c417c.image.jpg?crop=1152%2C1152%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/200429-mr-prom-pao-05/image_a8b5dc34-85d3-11ea-b108-e78d1dc3f4ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="200429_mr_prom_pao_05"
                            class="img-responsive lazyload full"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/8b/a8b5dc34-85d3-11ea-b108-e78d1dc3f4ca/5ea24fadba1db.image.jpg?crop=999%2C999%2C0%2C248&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/200415-mr-corona-churches-11/image_524f717c-7d8e-11ea-a777-6780dd914499.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="200415_mr_corona_churches_11"
                            class="img-responsive lazyload full"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/24/524f717c-7d8e-11ea-a777-6780dd914499/5e94708da1b77.image.jpg?crop=1225%2C1225%2C232%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/national/heinrich-haarberg/image_15758360-34bf-5863-998e-89f9e9a831ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heinrich Haarberg"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/57/15758360-34bf-5863-998e-89f9e9a831ee/5eb07ef20f593.image.jpg?crop=619%2C619%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state_news/data-center-inc-daren-fankhauser-jpg/image_0c1afc0a-cdb8-54b8-a218-31ccd87659ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Data_Center_Inc___Daren_Fankhauser.jpg"
                            class="img-responsive lazyload full"
                            width="267"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/0/c1/0c1afc0a-cdb8-54b8-a218-31ccd87659ec/5eb011f57045f.image.jpg?crop=267%2C267%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-541485" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/city-ends-mask-requirement-after-businesses-threatened/video_f6bf9309-cb8e-5d8f-8de2-2fde1ff3a0ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City ends mask requirement after businesses threatened"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/6b/f6bf9309-cb8e-5d8f-8de2-2fde1ff3a0ad/5eb19c0033723.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/invasive-murder-hornet-spotted-in-us-for-first-time/video_0c2cefa4-55e8-54be-870d-00e111533b8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Invasive 'murder hornet' spotted in US for first time"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/0/c2/0c2cefa4-55e8-54be-870d-00e111533b8a/5eaece84c0b30.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-541485" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/covid-19-testing-to-be-ramped-up-in-miami-county/article_97b4b752-88c6-11ea-94d8-cfbdd0c4bd3e.html">COVID-19 testing to be ramped up in Miami County</a> (2)</li><li><a href="/obituaries/pearl-doherty/article_0a48ebba-88ab-11ea-aa52-9746c287e2eb.html">Pearl Doherty</a> (1)</li><li><a href="/government/new-transportation-plan-includes-funding-for-k-68/article_4f864d12-7820-11ea-93d6-f3dd331fef3e.html">New transportation plan includes funding for K-68</a> (1)</li><li><a href="/breaking_news/legislative-council-rescinds-governor-s-order-restricting-religious-gatherings/article_64776bae-79e5-11ea-96db-6fc765c7a2a6.html">Legislative council rescinds governor’s order restricting religious gatherings</a> (1)</li><li><a href="/news/local_news/fence-installation-marks-beginning-of-paola-dog-park/article_7323b9f4-8288-11ea-b679-ef81d31d330f.html">Fence installation marks beginning of Paola Dog Park</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-541436" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-541436" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543456" class="tncms-block"><section id="block-543456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543456 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.dailystarjournal.com" class="">Daily Star-Journal</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.readitfree.com/" class="">Read it Free</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543457" class="tncms-block"><section id="block-543457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543457 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO -St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo.</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543458" class="tncms-block"><section id="block-543458" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543458 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-541480" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-541480"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Miami County Republic</a>, 121 S. Pearl St. Paola, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("58770a44-8fd9-11ea-b627-a30ab5f1bba2")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>