
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.republic-online.com/content/tncms/live/" />
<meta name="keywords" content="local_news, louisburg" />
<meta name="news_keywords" content="local_news, louisburg" />
<meta name="description" content="LOUISBURG &ndash; The pandemic did not discourage Louisburg High School from putting on &ldquo;The Music Man&rdquo; in early May." />
<meta name="author" content="Doug Carder doug.carder@miconews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.republic-online.ios" />
<meta name="google-play-app" content="app-id=com.republic-online.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?crop=1812%2C550%2C7%2C205&amp;resize=1200%2C364&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="364" />
<meta property="og:title" content="'The Music Man'  strikes positive note amid pandemic" />
<meta property="og:description" content="LOUISBURG &ndash; The pandemic did not discourage Louisburg High School from putting on &ldquo;The Music Man&rdquo; in early May." />
<meta property="og:site_name" content="The Miami County Republic" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/micorepublic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@micorepublic" />
<meta name="twitter:image:alt" content="210526_mr_music_man" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/live/global/resources/styles/site.css?_dc=1485211797"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Doug Carder\ndoug.carder@miconews.com","id":"61d25506-ba5a-11eb-936b-efff1e254619","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-55"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news","louisburg"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/republic-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-541750'] = googletag.defineSlot(adUnit, [88, 31], 'ad-541750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541750'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "republic-online.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1086885/republic-online.com//news//local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-541775'] = googletag.defineSlot(adUnit, [300, 100], 'ad-541775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541775'].setTargeting('pos', ['Trulia1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/republic-online.com/news/local_news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'The Music Man'  strikes positive note amid pandemic | Local News | republic-online.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.republic-online.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="'The Music Man'  strikes positive note amid pandemic | Local News | republic-online.com" href="http://www.republic-online.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-61d25506-ba5a-11eb-936b-efff1e254619  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.republic-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Doug+Carder%0Adoug.carder%40miconews.com&amp;tncms.asset.id=61d25506-ba5a-11eb-936b-efff1e254619&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-55&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.republic-online.com/users/admin/contribute/article/?assetid=61d25506-ba5a-11eb-936b-efff1e254619&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.republic-online.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.republic-online.com/tncms/admin/editorial-asset/?edit=61d25506-ba5a-11eb-936b-efff1e254619"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-541533" class="tncms-block hidden-md hidden-lg"><section id="block-541533" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/miami_county_republic_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact Us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-541533" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-541533" aria-labelledby="site-search-button-541533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-541533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541533-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-541533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541533').submit();
        return false;
    });

    $('#site-search-541533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541537" class="tncms-block hidden-md hidden-lg"><div id="user-controls-541537" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.republic-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-541537').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republic-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republic-online.com/users/logout/" id="user-logout-form-541537"><input type="hidden" name="referer_url" value="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/miami_county/"  class="nav-link tnt-section-miami-county">Miami County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/linn_county/"  class="nav-link tnt-section-linn-county">Linn County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/louisburg/"  class="nav-link tnt-section-louisburg">Louisburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/osawatomie/"  class="nav-link tnt-section-osawatomie">Osawatomie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/paola/"  class="nav-link tnt-section-paola">Paola</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spring_hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/louisburg/"  class="nav-link tnt-section-louisburg">Louisburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/osawatomie/"  class="nav-link tnt-section-osawatomie">Osawatomie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/paola/"  class="nav-link tnt-section-paola">Paola</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prairie_view/"  class="nav-link tnt-section-prairie-view">Prairie View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/spring_hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacyterms-of-service">Privacy/Terms of Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-684472" class="tncms-block hidden-md hidden-lg"><section id="block-684472" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/miami_county_republic_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact Us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684472" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684472" aria-labelledby="site-search-button-684472" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684472-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684472-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684472').submit();
        return false;
    });

    $('#site-search-684472').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684472 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684472 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684472-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-manage-your-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage Your Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-541536" class="tncms-block"><div id="user-controls-541536" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.republic-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-541536').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republic-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republic-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541536').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republic-online.com/users/logout/" id="user-logout-form-541536"><input type="hidden" name="referer_url" value="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-the-app"  href="/mobile/"  tabindex="0">
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-541484" class="tncms-block a"><section id="block-541484" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/20e52ee0-2f41-11e7-9a13-c30c0f049b8f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="431"
                height="90"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-541534" class="tncms-block"><div class="follow-links-541534 pull-right">
    
    <section id="block-541534" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/micorepublic" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/micorepublic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.republic-online.com",
  "sameAs" : ["https://www.facebook.com/micorepublic","http://twitter.com/micorepublic/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-541529" class="tncms-block"><section id="block-541529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/custom/image/f5f098ea-1641-11e7-a958-afc872d46d7c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="431"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-541750" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-541750" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-541532" class="tncms-block"><ul id="site-search-541532-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-541532" aria-labelledby="site-search-button-541532" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-541532-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541532-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-541532" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-541532-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541532').submit();
        return false;
    });

    $('#site-search-541532').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541532 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541532 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541532-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541538" class="tncms-block"><div id="weather-541538" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66071" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66071"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-541538 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paola, KS
                                
                                 <small>(66071)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 66F. Winds SSE at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 66F. Winds SSE at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2021 @ 9:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66071"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-miami-county"  href="/news/miami_county/"  tabindex="0">
                    <span class="nav-label">Miami County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-linn-county"  href="/news/linn_county/"  tabindex="0">
                    <span class="nav-label">Linn County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-louisburg"  href="/news/louisburg/"  tabindex="0">
                    <span class="nav-label">Louisburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-osawatomie"  href="/news/osawatomie/"  tabindex="0">
                    <span class="nav-label">Osawatomie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paola"  href="/news/paola/"  tabindex="0">
                    <span class="nav-label">Paola</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-hill"  href="/news/spring_hill/"  tabindex="0">
                    <span class="nav-label">Spring Hill</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-voices"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Voices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-louisburg"  href="/sports/louisburg/"  tabindex="0">
                    <span class="nav-label">Louisburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-osawatomie"  href="/sports/osawatomie/"  tabindex="0">
                    <span class="nav-label">Osawatomie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paola"  href="/sports/paola/"  tabindex="0">
                    <span class="nav-label">Paola</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prairie-view"  href="/sports/prairie_view/"  tabindex="0">
                    <span class="nav-label">Prairie View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-hill"  href="/sports/spring_hill/"  tabindex="0">
                    <span class="nav-label">Spring Hill</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacyterms-of-service"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy/Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9f2aeb70-ba7d-11eb-828b-476938a9bc15" class="modal fullscreen in modal-image image-default modal-9f2aeb70-ba7d-11eb-828b-476938a9bc15" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=400%2C247"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=225%2C139 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=400%2C247 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=540%2C334 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=640%2C396 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=750%2C464 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=990%2C612 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1035%2C640 1035w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1200%2C742 1200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1333%2C825 1333w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1476%2C913 1476w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1830%2C1132 2008w"
                    sizes="100vw"
                    
                    width="1830"
                    height="1132"
                    alt="210526_mr_music_man"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9f2aeb70-ba7d-11eb-828b-476938a9bc15" data-target=".caption-inner-modal-image-9f2aeb70-ba7d-11eb-828b-476938a9bc15">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9f2aeb70-ba7d-11eb-828b-476938a9bc15 collapse in"><div class="caption-text"><p>The cast of "The Music Man" fills the stage at the conclusion of a performance in early May at Louisburg High School. The cast included about 140 students. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Melissa White</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2F210526-mr-music-man%2Fimage_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210526-mr-music-man/image_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210526_mr_music_man&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2F210526-mr-music-man%2Fimage_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210526-mr-music-man/image_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/210526-mr-music-man/image_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/210526-mr-music-man/image_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/9f2aeb70-ba7d-11eb-828b-476938a9bc15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20210526_mr_music_man&body=https%3A%2F%2Fwww.republic-online.com%2F210526-mr-music-man%2Fimage_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210526-mr-music-man/image_9f2aeb70-ba7d-11eb-828b-476938a9bc15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f2aeb70-ba7d-11eb-828b-476938a9bc15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f2aeb70-ba7d-11eb-828b-476938a9bc15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f2aeb70-ba7d-11eb-828b-476938a9bc15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f2aeb70-ba7d-11eb-828b-476938a9bc15" class="save-list-9f2aeb70-ba7d-11eb-828b-476938a9bc15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f2aeb70-ba7d-11eb-828b-476938a9bc15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9f2aeb70-ba7d-11eb-828b-476938a9bc15 img { max-height: 470px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-61d25506-ba5a-11eb-936b-efff1e254619" class="asset article-default"  data-url="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOUISBURG – The pandemic did not discourage Louisburg High School from putting on “The Music Man” in early May.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?crop=1812%2C550%2C7%2C205&resize=1200%2C364&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="364">
        </div>
        <meta itemprop="name" content="republic-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.republic-online.com\/tncms\/search\/mlt\/?origin=61d25506-ba5a-11eb-936b-efff1e254619&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"61d25506-ba5a-11eb-936b-efff1e254619","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-61d25506-ba5a-11eb-936b-efff1e254619" class="asset-paging">
                <div id="paging-prev-61d25506-ba5a-11eb-936b-efff1e254619" class="paging-link prev offset"></div>
                <div id="paging-next-61d25506-ba5a-11eb-936b-efff1e254619" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'The Music Man'  strikes positive note amid pandemic
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-61d25506-ba5a-11eb-936b-efff1e254619" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.republic-online.com/users/profile/Doug%20Carder">By Doug Carder
doug.carder@miconews.com</a></span>
                
                    <div id="author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-61d25506-ba5a-11eb-936b-efff1e254619-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b24291d6-5aee-11e9-9173-fb6ca0615f27">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.republic-online.com/users/profile/Doug%20Carder" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Carder</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:doug.carder@miconews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-61d25506-ba5a-11eb-936b-efff1e254619').popover({
                            content: $('#author-popup-b24291d6-5aee-11e9-9173-fb6ca0615f27-asset-61d25506-ba5a-11eb-936b-efff1e254619-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-21T18:00:00-05:00" class="tnt-date asset-date text-muted">
            May 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-21T18:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-21T18:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-21T18:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-21T18:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/61d25506-ba5a-11eb-936b-efff1e254619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9f2aeb70-ba7d-11eb-828b-476938a9bc15" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9f2aeb70-ba7d-11eb-828b-476938a9bc15" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1830">
            <meta itemprop="height" content="1132">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1200%2C742">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1200%2C742">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=400%2C247"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=225%2C139 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=400%2C247 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=540%2C334 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=640%2C396 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=750%2C464 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=990%2C612 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1035%2C640 1035w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1200%2C742 1200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1333%2C825 1333w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1476%2C913 1476w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/f2/9f2aeb70-ba7d-11eb-828b-476938a9bc15/60a82a8a51b65.image.jpg?resize=1830%2C1132 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1830"
                    height="1132"
                    alt="210526_mr_music_man"
                    class="img-responsive full tnt-restrict-img-9f2aeb70-ba7d-11eb-828b-476938a9bc15 default" />
            </div><style>
                .tnt-restrict-img-9f2aeb70-ba7d-11eb-828b-476938a9bc15 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The cast of "The Music Man" fills the stage at the conclusion of a performance in early May at Louisburg High School. The cast included about 140 students. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Melissa White</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61d25506-ba5a-11eb-936b-efff1e254619">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/61d25506-ba5a-11eb-936b-efff1e254619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61d25506-ba5a-11eb-936b-efff1e254619-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61d25506-ba5a-11eb-936b-efff1e254619" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61d25506-ba5a-11eb-936b-efff1e254619" class="save-list-61d25506-ba5a-11eb-936b-efff1e254619-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61d25506-ba5a-11eb-936b-efff1e254619" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOUISBURG – The pandemic did not discourage Louisburg High School from putting on “The Music Man” in early May. </p><p>Music Director Alison Moore said she was very pleased with the performances and what the kids were able to accomplish in this challenging year when many schools didn’t even get to have choir, much less put on a musical.</p><p>“I was very, very happy with how things went,” Moore said. “There were almost 140 kids in the musical, all the way from kindergarten through seniors in high school. We had kids who have been in musicals before to kids who were new.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The cast was led by LHS seniors Wyatt Axmann as Harold Hill (Music Man), Sara Gurske as Marian Paroo, and Ali Prettyman who played the role of Marian’s mother.</p><p>Rehearsals began right after Christmas break in the second week of January and continued until the performances May 1-2.</p><p>Putting on the musical in the spring semester presented some additional challenges from a timing standpoint, Moore said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-552792" class="tncms-block"></div></div><p>“We wanted to do it in October, but we were concerned about kids that might have to quarantine and decided to push it back to the second semester,” Moore said. “Spring sports got pretty hectic just because there are so many kids doing so many different activities.</p><p>“We didn’t have very many practices where every single kid got to be at the rehearsal, so that was really challenging,” Moore said.</p><p>Moore said she is grateful to Superintendent Brian Biermann for supporting the musical at a time when many high schools were not afforded that opportunity.</p><p>“I think that if anything, we’ve all learned to appreciate things and appreciate the activities that we’ve got to do this year,” Moore said. “There were a lot of kids in other school districts that would trade places with us in a heartbeat.”</p><p>Putting on a musical even under normal conditions requires a tremendous amount of work.</p><p>“I know it would have been a lot easier to just not do it (this year), but these kids, especially the seniors, really deserve this because they have always worked hard for me,” Moore said. “I just really wanted to make sure it got to happen for them.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>News Editor Doug Carder can be reached at (913) 294-2311 or <a href="mailto:doug.carder@miconews.com">doug.carder@miconews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&via=micorepublic&url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republic-online.com/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republic-online.com/tncms/asset/editorial/61d25506-ba5a-11eb-936b-efff1e254619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20County%20Republic%5D%20%27The%20Music%20Man%27%20%20strikes%20positive%20note%20amid%20pandemic&body=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61d25506-ba5a-11eb-936b-efff1e254619"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61d25506-ba5a-11eb-936b-efff1e254619-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61d25506-ba5a-11eb-936b-efff1e254619" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61d25506-ba5a-11eb-936b-efff1e254619" class="save-list-61d25506-ba5a-11eb-936b-efff1e254619-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61d25506-ba5a-11eb-936b-efff1e254619" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b24291d6-5aee-11e9-9173-fb6ca0615f27">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.republic-online.com/users/profile/Doug%20Carder" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Carder</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:doug.carder@miconews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b24291d6-5aee-11e9-9173-fb6ca0615f27" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b24291d6-5aee-11e9-9173-fb6ca0615f27&amp;s=start_time&amp;sd=desc" data-subject="Doug Carder" data-description="Whenever Doug Carder posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Carder notification" data-author-id="b24291d6-5aee-11e9-9173-fb6ca0615f27" data-user-url="https://www.republic-online.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Carder
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.republic-online.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.republic-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-545800" class="tncms-block"><div id="contentad19954"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9d9d4ee7-95c4-4919-b934-de1028f898a8",
            d:  "cmVwdWJsaWMtb25saW5lLmNvbQ==",
            wid: "19954",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19954").appendChild(s);
    })(document);
</script></div><div id="tncms-block-1044032" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="61d25506-ba5a-11eb-936b-efff1e254619" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="61d25506-ba5a-11eb-936b-efff1e254619" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.republic-online.com/users/login/?referer_url=https%3A%2F%2Fwww.republic-online.com%2Fnews%2Flocal_news%2Fthe-music-man-strikes-positive-note-amid-pandemic%2Farticle_61d25506-ba5a-11eb-936b-efff1e254619.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-541491" class="tncms-block"><section id="block-541491" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-541491 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-541775" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-541775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761906" class="tncms-block"><a class="twitter-timeline" data-height="250" data-theme="dark" href="https://twitter.com/micorepublic?ref_src=twsrc%5Etfw">Tweets by micorepublic</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-541446" class="tncms-block visible-lg visible-md"><section id="block-541446" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-541446 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/lil-nas-x-i-was-afraid-of-coming-out-as-gay/article_36781bd5-17b4-5a30-99de-e7e9a72a3677.html" class="tnt-asset-link">
        

        
            Lil Nas X: I was afraid of coming out as gay</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kylie-jenner-and-travis-scott-arent-labelling-their-romance/article_154b790f-fe20-5609-8b37-f277e033e13f.html" class="tnt-asset-link">
        

        
            Kylie Jenner and Travis Scott aren't labelling their romance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/leigh-anne-pinnock-and-perrie-edwards-cried-their-eyes-out-after-joint-pregnancy-news/article_a4970d61-8f6b-5276-a382-6561929902fa.html" class="tnt-asset-link">
        

        
            Leigh-Anne Pinnock and Perrie Edwards 'cried their eyes out' after joint pregnancy news</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/the-music-man-strikes-positive-note-amid-pandemic/article_61d25506-ba5a-11eb-936b-efff1e254619.html" class="tnt-asset-link">
        

        
            'The Music Man'  strikes positive note amid pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/gillian-anderson-playing-margaret-thatcher-in-the-crown-was-the-hardest-role-of-my-career/article_9071ca05-d544-5690-8d2a-11f5652de04a.html" class="tnt-asset-link">
        

        
            Gillian Anderson: Playing Margaret Thatcher in The Crown was the hardest role of my career</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kristin-cavallari-the-thought-of-marriage-makes-me-cringe/article_1983d025-a9f6-5655-8231-4920700e04f3.html" class="tnt-asset-link">
        

        
            Kristin Cavallari: The thought of marriage makes me cringe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/rob-lowe-my-neighbour-isnt-the-same-since-the-duke-and-duchess-of-sussex-moved/article_8dbb1907-3bbb-5ac3-8781-7e005da691f4.html" class="tnt-asset-link">
        

        
            Rob Lowe: My neighbour isn't the same since the Duke and Duchess of Sussex moved in</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kevin-iso-on-bringing-authenticity-to-brooklyn-life-in-flatbush-misdemeanors/article_7ec2c6ca-e68b-5d14-af78-757bb087e770.html" class="tnt-asset-link">
        

        
            Kevin Iso on Bringing Authenticity to Brooklyn Life in ‘Flatbush Misdemeanors’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-541485" class="tncms-block"><section id="block-541485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-541485 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-541485" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-541485" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-541485" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-541485" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-541485" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/third-fridays-are-about-to-get-fun-in-louisburg/article_1a6b6b2c-b72a-11eb-bec2-a7dce0c67e49.html">Third Fridays are about to get fun in Louisburg</a></li><li><a href="/news/national_news/abbott-amount-of-fentanyl-seized-at-southwest-border-could-kill-every-person-in-new-york/article_4675833c-8faf-51f0-9a69-91453e3d52e6.html">Abbott: Amount of fentanyl seized at southwest border could kill every person in New York</a></li><li><a href="/news/local_news/paola-youth-sports-supporters-call-for-action-on-ballfields/article_34f5d3d0-b4ee-11eb-a08d-33508ce8032d.html">Paola Youth Sports supporters call for action on ballfields</a></li><li><a href="/sports/paola/picek-sends-panther-baseball-team-to-state-with-walk-off-homer/article_cb52dc96-b8dc-11eb-93f0-4b6a3c769c92.html">Picek sends Panther baseball team to state with walk-off homer</a></li><li><a href="/news/local_news/flood-warning-remains-in-effect-for-low-lying-areas/article_fb1c567a-b8b2-11eb-8db7-bbd945946f2c.html">Flood warning remains in effect for low-lying areas</a></li><li><a href="/celebrations/anniversaries/steve-and-sue-pierce-celebrate-50-years/article_aefceda4-b191-11eb-969c-6729f063657e.html">Steve and Sue Pierce celebrate 50 years</a></li><li><a href="/sports/louisburg/swim-team-places-second-in-league-meet/article_d1638a76-b6c6-11eb-b89f-b70ea6c406ab.html">Swim team places second in league meet</a></li><li><a href="/news/local_news/about-20-candidates-have-filed-in-city-school-races/article_f9234c2c-b734-11eb-b8c3-438438958a6d.html">About 20 candidates have filed in city, school races</a></li><li><a href="/news/local_news/if-inches-could-only-be-feet-we-would-beat-aspen-colorado/article_ea61d6e6-b1a2-11eb-ad01-779357f36ff9.html">‘If inches could only be feet, we would beat Aspen, Colorado.’</a></li><li><a href="/news/state_news/this-is-where-arkansas-health-care-system-ranks-in-the-us/article_627bcce6-a372-5a81-ba99-254a5686fa53.html">This Is Where Arkansas’ Health Care System Ranks in the US</a></li></ul></div>
        
        
            <div id="images-541485" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/courtney-stodden-i-accept-chrissy-teigens-apology---but-she-blocked-me/image_20de466a-289a-5041-9c09-d80a878e21da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Courtney Stodden: I accept Chrissy Teigen's apology - but she blocked me!"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/2/0d/20de466a-289a-5041-9c09-d80a878e21da/609c88a904f8d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/moby-classical-music-is-ingrained-in-me/image_bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moby: Classical music is ingrained in me"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/f1/bf1b1fbe-3ad1-5375-9855-7fa19dbd9adb/608d1c79b8807.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/jordan-love-aaron-rodgers/image_b0919ad5-e0bd-55e2-8600-62d52ff6aa95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jordan Love, Aaron Rodgers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/09/b0919ad5-e0bd-55e2-8600-62d52ff6aa95/608b5e5b76584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/zoey-s-extraordinary-playlist-finale-john-clarence-stewart-on-simon-zoey-s-relationship-video/image_503333b8-682d-5fa6-a8bd-5a44d5858c0a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Zoey’s Extraordinary Playlist’ Finale: John Clarence Stewart on Simon &amp; Zoey’s Relationship (VIDEO)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/03/503333b8-682d-5fa6-a8bd-5a44d5858c0a/609d54df7f153.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/03/503333b8-682d-5fa6-a8bd-5a44d5858c0a/609d54df7f153.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/shadow-and-bone-gives-mal-a-vital-mission-and-a-reason-for-us-to-root/image_9e80d574-251b-53f4-ac88-e83c9c1085df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Shadow and Bone’ Gives Mal a Vital Mission.. And a Reason for Us to Root For Him (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/e8/9e80d574-251b-53f4-ac88-e83c9c1085df/608424f8c24a6.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/9/e8/9e80d574-251b-53f4-ac88-e83c9c1085df/608424f8c24a6.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/brett-favre-jets/image_f1a43b5f-0a2a-5e93-a4a1-54814f3c3407.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brett Favre Jets"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/1a/f1a43b5f-0a2a-5e93-a4a1-54814f3c3407/608b5e5baa4db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/michael-b-jordan-wants-to-work-with-jordan-peele-on-horror-film/image_5120dbee-36c6-5377-a249-aa2942640ee4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael B. Jordan wants to work with Jordan Peele on horror film"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/5/12/5120dbee-36c6-5377-a249-aa2942640ee4/6097abfe7acc6.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/210526-mr-spt-paobase-03/image_a6e534fc-b8dd-11eb-9fd8-97cab94339b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210526_mr_spt_paobase_03"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/6e/a6e534fc-b8dd-11eb-9fd8-97cab94339b8/60a5701aeb8cc.image.jpg?crop=999%2C999%2C0%2C147&resize=999%2C999&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/what-to-watch-on-may-the-4th-star-wars-the-bad-batch-a-simpsons-short/image_fe61a6f3-12e7-5671-a450-3bd73e92dfa2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What to Watch on May the 4th: ‘Star Wars: The Bad Batch,’ a ‘Simpsons’ Short &amp; More"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/e6/fe61a6f3-12e7-5671-a450-3bd73e92dfa2/60908263e6945.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/e6/fe61a6f3-12e7-5671-a450-3bd73e92dfa2/60908263e6945.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/victoria-beckham-left-embarrassed-after-daughter-assumes-shes-making-a-cocktail-at-7am/image_4e456102-fcc7-536f-bce2-322b3a44d44a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victoria Beckham left embarrassed after daughter assumes she's making a cocktail at 7am"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/e4/4e456102-fcc7-536f-bce2-322b3a44d44a/60983bd72351f.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-541485" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/body-cam-video-in-shooting-of-andrew-brown-jr-shown-to-public-for-the-first/video_aef9a3f6-608d-50ae-9f00-29a503c13dc0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Body-cam video in shooting of Andrew Brown Jr. shown to public for the first time"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/ef/aef9a3f6-608d-50ae-9f00-29a503c13dc0/60a3fdb67b7e6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/ef/aef9a3f6-608d-50ae-9f00-29a503c13dc0/60a3fdb67b7e6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/ef/aef9a3f6-608d-50ae-9f00-29a503c13dc0/60a3fdb67b7e6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/ef/aef9a3f6-608d-50ae-9f00-29a503c13dc0/60a3fdb67b7e6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/ef/aef9a3f6-608d-50ae-9f00-29a503c13dc0/60a3fdb67b7e6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/ok-protesters-enter-state-capitol/video_689474b5-2779-5de5-9160-38c27f95ccd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OK: PROTESTERS ENTER STATE CAPITOL"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/89/689474b5-2779-5de5-9160-38c27f95ccd1/6080f651d97f7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/watch-sen-tim-scotts-full-response-to-bidens-speech/video_63f32fc4-b9a1-536a-ac59-a33cac4594cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Sen. Tim Scott's full response to Biden's speech"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/3f/63f32fc4-b9a1-536a-ac59-a33cac4594cc/608a3076e927e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/3f/63f32fc4-b9a1-536a-ac59-a33cac4594cc/608a3076e927e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/3f/63f32fc4-b9a1-536a-ac59-a33cac4594cc/608a3076e927e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/3f/63f32fc4-b9a1-536a-ac59-a33cac4594cc/608a3076e927e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/3f/63f32fc4-b9a1-536a-ac59-a33cac4594cc/608a3076e927e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/water-rescue-teams-pulls-fedex-truck-from-bull-creek/video_465d0244-a380-11eb-96ba-17836ffd149c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water rescue teams pulls FedEx truck from Bull Creek"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/65/465d0244-a380-11eb-96ba-17836ffd149c/6081987248efd.image.jpg?crop=240%2C240%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/65/465d0244-a380-11eb-96ba-17836ffd149c/6081987248efd.image.jpg?crop=240%2C240%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/65/465d0244-a380-11eb-96ba-17836ffd149c/6081987248efd.image.jpg?crop=240%2C240%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/4/65/465d0244-a380-11eb-96ba-17836ffd149c/6081987248efd.image.jpg?crop=240%2C240%2C40%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/giuliani-speaks-for-first-time-since-raid/video_abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Giuliani speaks for first time since raid"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/bc/abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0/608b3042acb12.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/bc/abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0/608b3042acb12.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/bc/abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0/608b3042acb12.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/bc/abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0/608b3042acb12.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/a/bc/abc5ed8c-12ac-5c42-a33c-b1c1f066f6b0/608b3042acb12.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/us-investigating-mysterious-energy-attack-near-white-house/video_64e64772-4ac1-5f29-aec9-2a8a45b3dd54.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US investigating mysterious energy attack near White House"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4e/64e64772-4ac1-5f29-aec9-2a8a45b3dd54/608b30430ad6f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4e/64e64772-4ac1-5f29-aec9-2a8a45b3dd54/608b30430ad6f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4e/64e64772-4ac1-5f29-aec9-2a8a45b3dd54/608b30430ad6f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4e/64e64772-4ac1-5f29-aec9-2a8a45b3dd54/608b30430ad6f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/6/4e/64e64772-4ac1-5f29-aec9-2a8a45b3dd54/608b30430ad6f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/tornado-alley-rally/video_11453368-a77e-11eb-8c5b-3bf15ea945e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tornado Alley Rally"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/14/11453368-a77e-11eb-8c5b-3bf15ea945e4/60884bd259566.image.jpg?crop=288%2C288%2C112%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/14/11453368-a77e-11eb-8c5b-3bf15ea945e4/60884bd259566.image.jpg?crop=288%2C288%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/14/11453368-a77e-11eb-8c5b-3bf15ea945e4/60884bd259566.image.jpg?crop=288%2C288%2C112%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/14/11453368-a77e-11eb-8c5b-3bf15ea945e4/60884bd259566.image.jpg?crop=288%2C288%2C112%2C0&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/rep-cheney-gearing-up-for-biggest-political-fight-of-her-career/video_f01ea638-f35e-5c24-b480-f64f74d87ddf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Cheney gearing up for biggest political fight of her career"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/f/01/f01ea638-f35e-5c24-b480-f64f74d87ddf/6093164ddad77.image.jpg?crop=438%2C438%2C171%2C0&resize=438%2C438&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/cuomo-presses-cdc-director-over-delays-in-updating-guidance/video_b6897da4-18c8-5aed-941e-38e2940630d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cuomo presses CDC Director over delays in updating guidance"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/b/68/b6897da4-18c8-5aed-941e-38e2940630d5/609cabc6d5d3c.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/watch-new-bodycam-footage-of-harrowing-attack-on-officer-at-capitol/video_19e51fce-06c4-5ea3-a88f-4bb422f78327.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch new bodycam footage of harrowing attack on officer at Capitol"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/9e/19e51fce-06c4-5ea3-a88f-4bb422f78327/609caf2773969.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/9e/19e51fce-06c4-5ea3-a88f-4bb422f78327/609caf2773969.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/9e/19e51fce-06c4-5ea3-a88f-4bb422f78327/609caf2773969.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/9e/19e51fce-06c4-5ea3-a88f-4bb422f78327/609caf2773969.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/republic-online.com/content/tncms/assets/v3/editorial/1/9e/19e51fce-06c4-5ea3-a88f-4bb422f78327/609caf2773969.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-541485" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/third-fridays-are-about-to-get-fun-in-louisburg/article_1a6b6b2c-b72a-11eb-bec2-a7dce0c67e49.html">Third Fridays are about to get fun in Louisburg</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-971603" class="tncms-block"><section id="block-971603" class="block emphasis-h3   " ><div id="evvnt-calendar-971603"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971603();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543456" class="tncms-block"><section id="block-543456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543456 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543457" class="tncms-block"><section id="block-543457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543457 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO -St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo.</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543458" class="tncms-block"><section id="block-543458" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543458 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-541480" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-541480"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Miami County Republic</a>, 121 S. Pearl St. Paola, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("61d25506-ba5a-11eb-936b-efff1e254619")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republic-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971603() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "republic-online.com",
            discovery: {
                element: "#evvnt-calendar-971603",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Miami County Republic",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>